Scroll Top

Como Utilizar a Função AutoSoma no Excel 2010

2 Flares Filament.io 2 Flares ×
Excel 2010
O Microsoft Excel 2010 possui o botão Autosoma para que você possa realizar cálculos rápidos que envolvem Soma, Mínimo, Máximo, Média e Contagem de número. Por padrão o botão AutoSoma realiza a soma de valores quando clicado uma única vez, para realizar as outras operações é necessário clicar na seta indicada.

Como utilizar a função AutoSoma

Para utilizar o botão AutoSoma eficientemente, você deve utilizar a estratégia de inserir e organizar os valores na planilha e em seguida selecionar as células com os respectivos valores e clicar no botão AutoSoma.

AutoSoma no Excel 2010

Excel 2010 - utilizando a autosoma

Tecnicamente, neste exemplo a função AutoSoma cria automaticamente a fórmula =SOMA(B2:B5) que soma os valores dentro do intervalo de células B2 até B5 e exibe o resultado na célula B6. Isso quer dizer que qualquer valor dentro do intervalo mencionado poderá ser alterado que automaticamente a função realizará o cálculo novamente e atualizará o resultado na célula B6.

Excel 2010 - AutoSoma

Resultado:

Excel 2010 - AutoSoma

Para realizar outros cálculos como Mínimo, Máximo, Média e Contar Números será necessário clicar na seta do botão autoSoma para selecionar o cálculo desejado.

Excel 2010 - cálculos rápidos com autosoma

Ao selecionar qualquer outra operação o processo de formação do resultado será o mesmo da Soma.

Se você pretende dominar o excel de uma vez por todas assista o vídeo do meu amigo Tiago Blanco abaixo:

Pesquisas que levaram a este artigo:

  • como usar o excel 2010
  • panilha excel 2010 formula de soma
  • Qual a forma de calcular Auto soma Excel
(6.365 visitas, 1 visitas hoje)

Sobre o autor | Website

Diego Alves é Tecnólogo e Empreendedor Digital, fundou o ComputerDicas em 2008 com o objetivo de ensinar as pessoas na internet.

Para enviar seu comentário, preencha os campos abaixo:

Deixe uma resposta

*

CommentLuv badge

Seja o primeiro a comentar!

Por gentileza, se deseja alterar o arquivo do rodapé,
entre em contato com o suporte.
2 Flares Twitter 0 Facebook 2 Filament.io 2 Flares ×